No puedo parcelar el paquete para mi proyecto de reacción a través del administrador de paquetes npm. Mientras npm i parcel-bundler , el terminal arroja un error / advertencia que dice

npm WARN en desuso core-js@2.6.11: core-js @ {amp}lt;3 ya no se mantiene y no se recomienda su uso debido a la cantidad de problemas. Actualice sus dependencias a la versión real de core-js @ 3.

Traté de instalar la última versión de Core JS, pero eso no funciona.

Aparece el mensaje Follwing al instalar el paquete,

deasync@0.1.19 instalar C: Users User OneDrive OneDrive Laptop Coding YoutubeCode V12 22 de diciembre 19 React Boilerplate node_modules deasync

nodo ./build.js

win32-x64-node-10 existe; probar binario está bien; saliendo

core-js@2.6.11 postinstall C: Users User OneDrive OneDrive Laptop Coding YoutubeCode V12 22 de diciembre 19 React Boilerplate node_modules core-js node -e «try {require (‘./ postinstall’) } captura (e) {} «

¡Gracias por usar core-js ( https://github.com/zloirock/core-js ) para la biblioteca estándar de JavaScript de polyfilling!

¡El proyecto necesita tu ayuda! Considere el soporte de core-js en Open Collective o Patreon:

https://opencollective.com/core-js https://www.patreon.com/zloirock

Además, el autor de core-js ( https://github.com/zloirock ) está buscando un buen trabajo -)

parcel-bundler@1.12.4 postinstall C: Users User OneDrive OneDrive Laptop Coding YoutubeCode V12 22 de diciembre 19 React Boilerplate node_modules parcel-bundler node -e «console.log (‘ u001b [35m u001b [1mLove Parcel? Ahora puede donar a nuestro colectivo abierto: u001b [22m u001b [39m n{amp}gt; u001b [34mhttps: //opencollective.com/parcel/donate u001b [0m ‘) «

Paquete de amor? Ahora puede donar a nuestro colectivo abierto:

https://opencollective.com/parcel/donate npm WARN reactboilerplate@1.0.0 Sin campo de repositorio. npm WARN DEPENDENCIA OPCIONAL DE SALTO opcional: fsevents@1.2.11 (node_modules fsevents): npm WARN notsup DEPENDENCIA OPCIONAL DE SALTO: Plataforma no compatible para fsevents@1.2.11: quería {«os»: «darwin», «arch»: «any «} (actual: {» os «:» win32 «,» arch «:» x64 «})

  • parcel-bundler@1.12.4 agregó 736 paquetes de 535 contribuyentes y auditó 8431 paquetes en 279.429s encontró 0 vulnerabilidades