Cordova — JQuery JS и JQuery мобильных JS не работает

jquery js и jquery mobile js не работают

jQuery и jQuery mobile не работают в вашем проекте, потому что версия 1.4.5 jQuery mobile не поддерживает jQuery версии 3.x.

Попробуйте использовать jQuery версии 2.x в вашем приложении и посмотрите, решит ли это проблему. Чтобы быстро проверить это, вы можете использовать размещенный в Google jQuery, чтобы убедиться, что перед загрузкой всех файлов:

 {amp}lt;script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"{amp}gt;{amp}lt;/script{amp}gt; 

В мае этого года был выпущен jQuery mobile 1.5.0, который на самом деле поддерживает jQuery 3.x. Переход на новую версию jQuery mobile также может быть исправлением, но имейте в виду, что 1.5.0 является альфа-версией. Вы можете прочитать больше о последней версии мобильного телефона jQuery здесь

Понравилась статья? Поделиться с друзьями:
JavaScript & TypeScript
Adblock
detector